-1

I would like to disable the auto-logon feature on my Linux Mint 19 Cinnamon box.

I have tried all the answers to This question (same question, older Mint)

None have worked.

How do you disable auto-login on Mint 19 Cinnamon?

Thanks a bunch!

[Edit] seems like questions about this is frowned upon. Thanks @inquisitive_lurker and @Andrew F for pointing me in the right direction

  • 1
    This seems like the inverse of this answer. You may want to try something along those lines. – Andrew F Jan 24 at 10:16
  • 1
    Specifically, see this answer to the question Andrew linked. – Inquisitive Lurker Jan 24 at 10:27
1

Thanks @Andrew F and @Inquisitive Lurker

This is how you do it on Cinnamon 19:

  1. Menu

  2. Preferences

  3. System Settings

  4. Login Window ( + enter credentials)

  5. [Users] tab

Under ["Automatic login": username*] -> Remove entered login

Close window (there is no "save")

Reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.