0

When I was using Ubuntu 16.04, duplex printing worked like a charm with my Brother DCP-J4120DW. However, I switched to Kubuntu 18.04. This makes Okular the default document viewer and also my document viewer of choice. On Ubuntu, I mainly used Ubuntu's default PDF viewer Evince and duplex printing always worked after I configured the printer that way in Ubuntu's printer settings.

I set the option "Two-Sided" in Kubuntu's printer settings to "Short-Edge Binding". However, this seems to have had little effect as Okular prints non-duplex by default. If I change the option in Okular to short-edge-bound duplex printing, it works. But it doesn't remember this choice. I checked the default printing options of Evince and Evolution and they say that two-sided printing is "Not available".

How can I make applications print two-sided by default?

I only care about this one printer as I only use one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.