1

I'm installing Fedora 28.1.1, after verifying the checksum of the download, on a brand new server with a Xeon E3-1275 v6 CPU, 64GB of 2400 Unbuffered ECC DDR4, Intel P630 integrated HD Graphics, and a 480GB SSD, all components approved by the server board manufacturer.

First, I tried Ubuntu 18.04.1 LTS, which installed AOK from its checksummed LiveUSB. There was no lag.

Next, I tried Fedora Server 28.1.1, which went blank shortly after booting from its checksummed LiveUSB, generated by the Fedora LiveUSB Writer. I got the same result with Fedora Workstation 29.1.2.

Then, I tried Fedora Workstation 28.1.1, after turning off Quiet Boot in the BIOS/Setup. It very slowly booted, and I was able to install Fedora on the SSD. But, after rebooting and login, I found the USB keyboard was very slow and also stuttered on about 1/4 of the keypresses, and the mouse was very slow and jerky. Replacing the keyboard and mouse with known good peripherals did not help.

What logs should I look for, and where would I find them in Fedora? What should I pay attention to in those logs?

UPDATE: Hardware fault discovered.

closed as off-topic by K7AAY, Stephen Harris, Mr Shunz, Christopher, Michael Hampton Jan 16 at 17:32

  • This question does not appear to be about Unix or Linux within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    look at suspicious entries in dmesg. I had issues with motherboard HPC (high precision clock) and required to add a parameter to kernel parameters (in grub). It was something I had only problem with on that particular motherboard. – loa_in_ Jan 14 at 23:04
  • 1
    installed AOK: does that mean that the lag was not present in Ubuntu? – Sparhawk Jan 15 at 0:40
  • 4
    I'm voting to close this question as off-topic because it's caused by a hardware fault (It was my original post). – K7AAY Jan 15 at 22:33