2

The default sort order in Files 3.30.5 (or Nautilus) has been changed to sorting alphabetically by name:

enter image description here

I prefer my view(s) to be sorted by type, so every time I open up a new instance, I don't have to configure the settings again and again:

enter image description here

I've searched for a while but I can't find a solution. I already have this key in Nautilus's (internal) settings: /org/gnome/nautilus/preferences/default-sort-order type

enter image description here

Any other way to accomplish this?

I've restarted it several times with: killall nautilus

  • I can confirm this... it's most likely the same bug reported here... – don_crissti Jan 14 '19 at 16:11
  • Ah! Didn't know about it...I guess I'll have to wait ;) – x80486 Jan 14 '19 at 16:24
0
  1. open nautilus
  2. sort as you want
  3. click right on the columns title and choose "Use Default"
| improve this answer | |
  • Please format properly your answer, use syntax too – mattia.b89 May 9 at 12:16
  • For some reason, it doesn't work for me; I know the answer was posted when I was using a different version and I'm currently using 3.36.2-5ee1fc0be, but it just doesn't remember the settings for each folder. If I keep browsing, some folders go back to sorted by name. I did try also resetting Nautilus with gsettings reset-recursively org.gnome.nautilus. – x80486 May 10 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.