1

I downloaded the latest Torrent version of Linux mint cinnamon 19.1 ,from its official website here , (a 1.8gb file) on my Windows10(64bit )machine. I tried creating a bootable usb via Rufus but it gave the following error -

ISO image is an obsolete image of vesamenu32

Rufus offered for a solution and on clicking on "yes" it gave the following error-

[0x00000002] cannot find the specified file

However,I did manage to create a bootable usb inspite of the errors thrown above by just clicking "OK" and "Start" options wherever appropriate.

But,now on booting a new error was thrown -

vesamenu.c32: not a com32R image

The system goes into a bootloop throwing this error.Note that a similar error was thrown during creation of the boot usb.How could this be resovled? USB

closed as unclear what you're asking by Rui F Ribeiro, Jeff Schaller, Mr Shunz, Thomas, Romeo Ninov Jan 12 at 18:15

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    where did you download the torrent from? – jsotola Jan 12 at 7:58
  • We need to know the exact messages Rufus gave you, and what steps you then took. You say it "offered [...] a solution" and you clicked "yes". What solution was that? – JigglyNaga Jan 13 at 9:41
  • "I tried creating a bootable usb via Rufus but it gave the following error". Is that "it" referring to a message from Rufus when trying to build the bootable USB, or at some point when you attempted to boot the USB? – roaima Jan 13 at 14:38
  • Did you verify the ISO as instructed on the torrent download page? – roaima Jan 13 at 14:40
1

[Solution]-Installing Linux_mint 19.1 {Windows 10 (64 bit) machine}

Linux_mint 19.1 comes with it's fair share of challenges during installation.This post attempts to provide a guide to navigate through these and successfully install Mint.

1.On downloading Mint from the official website here,the downloaded file might turnout to be a zip file rather than an ISO file.This is because the preinstalled compression software like Winzip treats it as a part of Zip package.To avoid this,firstly uncheck ISO as a part of winzip integration in winzip settings before downloading Mint and after download, confirm the(.iso) extension type of the downloaded file under it's properties.enter image description hereenter image description here 2.While creating a bootable USB via Rufus , following error's would be thrown,just click on the options provided below and move ahead to create the bootable usb-

ISO image is an obsolete image of vesamenu32 [Click -"Yes"]

[0x00000002]System cannot find the specified file [Click -"OK"]

Once the options are accepted the bootable usb will be created. enter image description hereenter image description hereenter image description here

3.On booting into the system with the new bootable usb,you will be provided with a boot option

vesamenu.c32 :not a COM32R image

boot:[type-> "live "]

This will create a live session and then you would be able to install Mint from the Operating system. enter image description hereenter image description here

  • Can you extract an iso file from the zip file? In that case, please clone the iso file to the USB pendrive. If I remember correctly, you can use Rufus in 'dd-mode' or Win32DiskImager; Otherwise I don't know what happened to the download, if it was changed somehow. The error looks like an old error from a few years ago when there was an update of syslinux and the extracting installing tools did not catch up (but cloning was still working). -- I have booted from a USB drive cloned from this iso file both in BIOS mode and UEFI mode. – sudodus Jan 13 at 9:57
  • Tips: 1. Maybe there is a problem only in one boot mode, so try to boot in both UEFI mode and BIOS mode (alias CSM alias legacy mode); 2. Check if torrents of other linux distros work better (that iso files will be preserved as iso files in your operating system). To avoid downloading too much for this test, you can try with the Ubuntu flavour Lubuntu or the even smaller, 663 MiB Xubuntu-Core or a Debian live iso file. – sudodus Jan 13 at 10:52
  • More tips: 3. You can also download and try an ubuntu mini.iso file (smaller than 100 MB). See this link and links from it. Clone from it to a USB pendrive. It can boot in BIOS mode (but not in UEFI mode); 4. Borrow a computer - and use it to get an iso file (avoid conversion to a zip file). – sudodus Jan 13 at 11:10
  • Thanks for all the tips,guys.However this is not an error rather an option provided for installation like live install or complete install.More info could be found at this ubuntu forum(askubuntu.com/questions/486602/…). – starzar Jan 13 at 11:43
  • We can call it an error, a bug or an option, whatever. But somehow you want to boot all the way into the desktop, and you must not get stuck at the output 'vesamenu.c32: not a com32R image'. It is great, if you succeed without going via an iso file. In that case please let us know your solution :-) – sudodus Jan 13 at 14:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.