0

My Acer monitor which is plugged into my Razer Blade 15 laptop is now not being detected in Ubuntu 18.04.1 LTS after installing an nvidia driver (sudo ubuntu-drivers autoinstall) I have no idea if this is how to update drivers. It is not detecting it at all when I go to Settings > Devices > Displays. It still works just fine in Windows 10. Is it as simple as uninstalling? I have tried sudo add-apt-repository ppa:graphics-drivers/ppa -y && sudo apt updatebut still don't have any luck.

  • Personally I use xrandr (a CLI tool) whenever I need to query or do anything with displays/monitors. In particular, if you just run xrandr without any arguments you will get some plain text output that you could post into your Question – cryptarch Jan 11 at 4:44
  • @cryptarch Thank you for your response. I ran xrandr and pasted results into Google and someone asked this question. I see they were able to resolve the issue but unfortunately I'm not tech-savvy enough to understand his answer. He deleted all Nvidia files and add ppa repos and installed a later version of the drivers in tty – treddson Jan 12 at 6:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.