0

I have a Mate spin of Fedora 28. I hadn't used it for a while, but I don't recall seeing this problem originally (I may be wrong though.) When I'm typing in Gnome Terminal, (or anything else for that matter), my mouse pointer changes from the standard "insert text" cursor to something resembling cursive writing that I can't read. I've attached photos for reference.

If anyone can tell me how to disable this, I'd appreciate it.

Before I start typing: image before I start typing

After I type something: image after typing

  • 2
    A lot of people are, like I did, going to look at that and start by wondering why you think that the cursor changes shape, because it is a block in both images. You might want to avoid the confusion by using a name such as mouse pointer. – JdeBP Jan 7 at 15:45
  • Good call, I hadn't thought of that, I will edit the post now. Thank you! – Tim S. Jan 7 at 15:46
  • I just want to clear up - this is not normal, so it's not just a matter of editing some config file. – KlaymenDK Jan 7 at 17:51
  • Well I've heard of settings to change pointers to other images for various situations (windows has these settings) so my assumption is that it was a configurable setting, but if not, it's still something I'd like to fix. – Tim S. Jan 7 at 19:10
0

You probably enabled an input method by pressing ControlSpace.

The Fedora documentation tells how to enable/disable the feature.

To enable, disable, or select the type of input method in GNOME, click SystemPreferencesInput Method

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.