1

Using Firefox 64 with Cinnamon (4.0.8) on Arch Linux.

Since upgrading to Firefox 62, I'm getting a system notification saying "input AudioIPC Server x%" whenever I start or stop playing media in Firefox.

Screenshot below:

screenshot of Firefox window with 10 desktop notifications on the right

This is a bit annoying, I'd like to stop getting these without disabling notifications altogether and my search attempts were unfruitful so far.

Apparently there's no way to disable notifications for a specific application. And I'm surprised I couldn't find other people complaining about this anywhere.

Is there a solution?

0

This was caused by the pasystray package. It was reported on GitHub and fixed on version 0.7.1.

I had also found a report in the Manjaro forums.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.