0

My centos version is 7.1.1503. When I tried installing yum-utils using yum-install it's trying the repo http://centos.myfahim.com/centos/7.4.1708/os/x86_64/repodata/repomd.xml and other mirrors on centos version 7.4.1708 and got failed. While debugging its mentioned centos 7.4.1708 is deprecated and recommended to go with 7 instead.

Why it's trying with centos 7.4.1708 instead of 7.1 and how to fix this?

0

I got that installed by overriding the version by adding repo details in centos repo file in /etc/yum.repos.d under extras

[extras7]
name=New url for centos 7
baseurl=http://mirror.centos.org/centos/7/extras/x86_64/
enabled=1

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.