0

Currently, when I set my panel to intelligently or always hide, it still uses up a few pixels at the edge of the screen that I would like to get rid of.

I found this Is it possible to fully hide the app bar in xfce? post, but putting a .gtkrc-file in my HOME-directory does not work for me. I am using debian stretch and I am not sure, if this uses gtk 2 or 3 (or a mixture?) , but I read here https://mail.gnome.org/archives/gtk-list/2011-March/msg00108.html that the set-up file does not work the same for gtk 3.

So, apparently I need to create a ${XDG_CONFIG_HOME}/gtk-3.0/settings.ini. So my questions are: what should be in this file? Where do I put it? XDG_CONFIG_HOME is not defined.

0

Ok, so I errantly thought debian stretch xfce used gtk 3 but the old gtk 2 solution with a .gtkrc-2.0 still works. However, the width will always be at least 1 pixel. (That's why I thought it didn't work at first...) The workaround some nice person in the xfce forum forum.xfce.org (thanks ctac_) suggested is to set the opacity of the panel to 0, which yields a surprisingly decent look.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.