1

I have recently upgraded to Fedora 29 and have Google Chrome Version 71.0.3578.98 (Official Build) (64-bit) installed. It is misbehaving in a number of ways:

  1. It will not exit cleanly. after using menu -> Exit then several processes are left running. It takes 2 calls to killall chrome to get them to die. It makes no difference which way I have the "Continue running background apps when Google Chrome is closed" setting set.
  2. It will not offer to save passwords (including specifically for websites where this worked previously). "Offer to save passwords" is enabled.
  3. If I enable Chrome sign-in then Settings -> Sync just shows: "Advanced sync settings; Please wait…". If I leave it long enough the "Please wait…" is replaced by "Check your Internet connection. If the problem continues, try signing out and signing in again." I guess this is some sort of clue. In general, my Internet connection is working just fine.
  4. If I use Ctrl-N to create a new window, the new window is created hidden behind the current one.

Solutions that I have tried, all without success:

  1. Reinstall Chrome
  2. Remove (rename) my Chrome configuration (~/.config/google-chrome), thus creating a completely new profile and configuration, just copying in my old bookmarks file.
  3. Removing any chrome-related cache files that I can find.

[Edited to add] I have NFS-mounted home directories.

  • I have same problem on Linux Mint. I am not on NFS-mounted dir. Version 74.0.3729.131 (Official Build) (64-bit). When I try to sync Chrome I get message ""Check your internet connection. If the problem continues, try signing out and signing in again.", although Google login and everything else works well – Łukasz Lew May 12 at 16:14
0

This was all fixed by the next Chrome update. I don't recall which version that was - I'm now at 73.0.3683.86.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.