0

I just started using zsh and oh-my-zsh in the default macOS terminal. When using

$ ls

(or related commands like la or ll) names of directories are displayed in bold font. Is there a possibility to disable bold fonts for zsh, e.g. in .zshrc? Also I'm interested in a possibility to change to color of the printed directory names.

0

In both Terminal and iTerm there is a switch in Preferences to turn off bold fonts. This is shown for terminal here:

terminal_boldfonts.jpeg

And for iTerm here:

iterm_boldfonts.jpeg

Go to Terminal menu item or the iTerm2 menu item and click on preferences.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.