0

I'm running linux mint and trying to get a virtual machine to work, but my CPU keeps throttling.

I'm tried to run sudo /sbin/vboxconfig but around the "build packages" part it seems like my computer is throttling. I checked the temp with s-tui and sensors -f and it seems like this happens around 75C.

I'm using a lenovo t470 which should be able to run up to 100C, so I don't think the temperature is the problem. I went and tried to stop and even uninstall thermald and install this github fix, https://github.com/erpalma/lenovo-throttling-fix, which should raise the throttling limit, but dmesg still says the core and package temperatures are above threshold and stops the configuration.

I think I can still install a VB by simply disabling the secure boot, but I feel like there's still an underlying problem of throttling too soon. Any ideas?

  • 1
    Why do you believe the CPU is throttling? – Michael Hampton Dec 28 '18 at 22:26
  • @MichaelHampton I guess I just assumed that it was what my computer was doing because the "sudo /sbin/vboxconfig" kept failing. To be honest, I didn't know what throttling is until I just googled it (picked it up after reading a lot of forums about similar problems). I guess by throttling I meant that my computer was not finishing/running the tasks it needed to do to build a package. So, throttling may not be the best term here. – catdog Dec 28 '18 at 22:56
  • Instead, you should tell us exactly what is happening. You don't need to (and should not) try to interpret it if you don't know what is happening. Just describe it. And include via copy and paste any errors or messages. – Michael Hampton Dec 28 '18 at 22:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.