0

I want to avoid input password when remote other servers after login jump server. So I setuped Public Key User Authentication like below and it can work in jump server. But then when I try to remote any other servers, input password box comes. I use Xshell 6 and Xagent is set and running. Don't know why.

Does anyone know the reason?

https://www.netsarang.com/tutorial/xshell/1005/title

Related setting for Xshell 6

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.