0

I want to install Opensuse. I tried all versions from 42.1 to 15.0 (newest), all fail to install. The boot process gets stuck at "Starting udev... ok", after which nothing happens.

Trying to start the rescue systems fails as well, it gets stuck on a loading bar. If I disable ACPI it gets stuck even earlier, on vga related pci messages. Nomodeset it commonly recommended, entering this as boot option made no difference.

I'm using a Gigabyte GA-A75M-UD2H motherboard with an AMD A6-3650, no sata devices plugged in, no pci(express) cards in the system.

edit: most older Opensuse distro's fail with a segfault in linuxrc. I also tried booting ubuntu (into the live environment), it failed each time differently. Always with multiple segfaults, sometimes it shows an unusable busybox promt, sometimes an initramfs error. Opensuse 11.4 however booted into the installer without a problem. It is however slightly older than the hardware itself, not a solution but interesting nonetheless.

  • I would recommend to ask openSUSE specific questions in the respective forum. The responsiveness is pretty high, I'm sure someone will be able to help you. – eblock Jan 2 at 8:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.