0

I have just installed Debian 8.11 on my G4 PowerPC, codename jessie. For some strange reason, each line on the terminal screen (aka 'the' screen) has its first character missing. I tried the checkwinsize as per this question but to no avail. It might not be exactly one character, as for example 'root' is saying 'oot' but the screen terminates very close to the o, so might be more than exactly one character.

  • 2
    By saying "'the' screen" are you telling us that you are not running a graphical environment such as X windows? If so this suggests that you need to adjust the monitor to reduce the overscan, which can usually be done from the settings menu on the monitor itself. – icarus Dec 23 '18 at 16:00
  • @icarus yes no gui, just command line, and great will have a try! – Hirek Dec 23 '18 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.