I tried to move from Windows to Linux but at the time of installation it always freezes when you enter the login password, while the mousepad is disabled, I have tried it with Mint, Ubuntu and Deepin and passed this error.

I installed Fedora and when I set the password it did not freeze, I was able to use it and it did not freeze, but when I restarted the computer it froze when I enter the password.

It should be noted that I formatted the hard disk from Linux so that it was completely blank to proceed to create the boot, swap, etc. partitions.

My computer is an Asus N580VD-DM462T notebook

Specifications of my pc:

-Core i5-7300HQ

-8GB RAM

-NVIDIA 1050 dedicated

-Toshiba 1TB HDD

closed as too broad by Ipor Sircer, JigglyNaga, schily, Archemar, G-Man Dec 7 at 4:42

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    NVIDIA 1050 - that might be the issue – UVV Dec 6 at 14:21
  • @UVV How do I solve it? – XDarkestX Dec 6 at 16:38
  • What password? It freezes on login? – peterh Dec 7 at 14:32
  • @peterh Yes, in the login – XDarkestX Dec 7 at 15:44
  • @XDarkestX On the X11 login? Well, it seems to be really an nvidia compat problem. Google for "linux mint with opensource nvidia driver" or similar. There is a faster, closed source driver, this is included in the distributions by default, and it is a crap. You need to somehow switch to the opensource one, it is not so fast, but still useful and stable. – peterh Dec 7 at 16:33