0

I made a usb stick with a custom version of ubuntu, is a well know and people don't use to have troubles with this version. I used win32diskimage, rufus and HDDRaw and got the same result with all these programs.

Everything seems fine but when start to boot up, I get:

32-bit relocation outside of Kernel! --System halted

I am using hive os version: hive-0.5-76-20180924.

My computer spec are:

Motherboard: TB250-BTC
CPU: Intel Pentium G4400 3.3GHz Box
Ram: G.Skill Aegis DDR4 2133 PC4-17000 4GB CL15
Power Supply: Aerocool Xpredator 1000GM 1000W 80 Plus Gold Modular

I've been using Windows 10 so far without issues.

  • Which version of hive is it? You can tell us the name of the downloaded iso file. What computer are trying to boot with hive (brand name and model)? – sudodus Nov 22 '18 at 13:05
  • 1
    I'm sorry, I added more information about my case. – JT.v26 Nov 25 '18 at 15:58
  • I downloaded the compressed image file via torrent, expanded (unzipped) it and cloned it to a USB 3 pendrive with mkusb. It should work with Win32DiskImager in Windows. Please notice that it is an img (image) file of an installed system. The expanded size is 7 Gibibytes = 7521 MB), so you need a target pendrive with at least 8 GB -- I can boot my Intel NUC with a 6-th generation i3 CPU. (It is not fast but I can check, that it works to get the operating system running.) – sudodus Nov 25 '18 at 17:16
  • Please check the md5sums: 28799d054db6f69d8e050602174db601 hive-0.5-76-20180924.img and 0848639740c8696f2df796623a270de4 hive-0.5-76-20180924.zip and test if your hiveos USB pendrive works in another computer. This way we can try to eliminate some possible causes of your problem. – sudodus Nov 25 '18 at 18:13
  • I checked sum and both are okay. Everything seems fine, I've tried to change ram module and two different usb and same issue. I've tried these sticks in other computer and same issue. What could be? – JT.v26 Nov 26 '18 at 11:09
0

You could have a problem with your hardware. Does another OS run on your computer? If not, it might just be, that your usb stick is just fine. Following this post

https://forums.linuxmint.com/viewtopic.php?t=255919

your problem could be solved just by reseating the RAM of your machine. You also could try to use the USB-Stick on another machine to find out, wether the Stick is good. Regards, Johannes.

  • Currently is running Windows 10 without issues. I've tried different usb stick and still the same – JT.v26 Nov 25 '18 at 15:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.