0

I was using KDE 4.13 (maybe not sure) on Centos 7, apparently without any problem while during last boot it doesn't appear the login gdm screen. It seems it is going to appear but in the end the system is stuck in the black screen with the lines that show what went fine or not.

I had a search and I tried this in a different tty:

systemctl list-dependencies graphical.target

and found out I have gdm login manager. After I typed this:

systemctl status gdm.service

but everything seems OK. So I think the problem is different. I remember only now that after the last yum update, every time I logged into mate (I used KDE only 4 days) a rectangular warning informed me that something went wrong with resolution screen. However, everything seemed working fine as usual.

Any suggestions?

EDIT*******

I've noticed right now that I have a line saying to type systemctl status rsyslog.service. I tried and it says that the "system logging service" is 'loaded' but not 'Active' (result: start-limit).

Is this the problem, perhaps?

0

I don't know if somebody dealt with my problem but I found out using abrt-cli list that I had 4 problems:

  1. Xorg server crashed
  2. warning CPU : 3 PID: 473 at fs/sysfs/dir.c:31 sysfs_warn_deep+0x64/0x80
  3. Xorg server crashed
  4. lock.py:85: _try_read_lock: valueErorr invalid literal for in() with base 10

What do you think? I really can't find a hint to what happened.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.