-1

I have Windows 10 and i wanted to install Ubuntu 18.04, preferably on the same drive as Windows, or if need be in another drive.

I tried first to make the LiveUSB with Unetbootin which failed twice; the first attempt resulting in a USB which would not boot, the second would boot but its install failed. I also tried Rufus and LinuxLive USB with no results, then i tried to make a Fedora LiveUSB in LinuxLive which also failed.

Ubuntu's LiveUSB made with Unetbootin, failed with these error messages:

enter image description here

enter image description here

And when II tried Fedora it failed with these errors: enter image description here

My BIOS version is Award Software International, Inc. F6, 30/05/2012.
CPU is AMD64 Family 21 Model 2 Stepping 0 @ ~4Ghz.
Graphic card is an AMD Radeon R9 Series 200. Edit: Motherboard: Gigabyte GA-970A-UD3 rev 1.2

  • These are all complaints about BIOS bugs. Make sure you update the BIOS. And you also need to boot with UEFI. – Michael Hampton Nov 16 '18 at 23:34
  • Please click on edit above and add to your original post which motherboard you have. – K7AAY Nov 17 '18 at 0:48
  • @MichaelHampton I saw something about this searching the error in internet but i don't know where i choose between LEGACY or UEFI. I think it should be in the bios options but i don't see anything about boot mode and choose between those – Jaume Garcia Sanchez Nov 18 '18 at 0:18
  • Your motherboard supports UEFI booting. And it has a BIOS update available. – Michael Hampton Nov 18 '18 at 1:56
  • I updated my Motherboard with Gigabyte APP Center and despite a bunch of messages saying ¨this driver can't relese to failure¨ looks like all went good but i am still withou knowing how to set booting to UEFI – Jaume Garcia Sanchez Nov 18 '18 at 12:55
0

Looks like you could get the Ubuntu one working if you get into the grub menu editor by pressing e when the grub menu is up then edit the entry that you are booting into, to include acpi=off. Like it is done here: https://askubuntu.com/questions/160036/how-do-i-disable-acpi-when-booting this should help.

  • I can't get to grub, After reboot the pc i go for choose the boot method i choose USB and the boots throught the USB where i have Ubuntu but then stay with the garnet screen of ubuntu like 10 or 15 seconds and then appers the terminal screen with all that stuff – Jaume Garcia Sanchez Nov 18 '18 at 0:15
  • As soon as you hit enter for choosing usb, hit shift as quick as possable and hold it until you see something that tells you the widow has past. – Michael Prokopec Nov 18 '18 at 0:27
  • Also insted of using Unetbootin or the like try: mount to find the usb device id then sudo umount /dev/sd<?><?> where <?><?> is a letter followed by a number of the drive. Then, next: dd bs=4M if="/path/to/iso.iso" of="/dev/sd<?>" conv=fdatasync. – Michael Prokopec Nov 18 '18 at 0:37
  • I am gonna try the shift thing but i can't try the mount and unmount thing cause im in windows and i don't have (or i don't know where is it) terminal – Jaume Garcia Sanchez Nov 18 '18 at 0:56
  • Okey if i keep presed shift after select boot throught USB it appears the screen of "loading operating system" and then appear the word "boot:" waiting for write something but anything else i can exit from there pressing escape but nothing changes – Jaume Garcia Sanchez Nov 18 '18 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.