-1
Ubuntu 18.04.1 LTS ubuntu-server tty1
ubuntu-server login: woody
Password: -

that password section keeps not showing anything even though I've tried with the correct password. Since I used OS X, I go to the terminal and press fn+ctrl+alt+f1 but that also doesn't work for me.

  • There will be nothing echoed at the password prompt as you enter your password. This is normal. – Kusalananda Nov 16 '18 at 16:56
  • What Kusalananda said is also true of authenticating via the terminal after you've logged such as using sudo. – Nasir Riley Nov 16 '18 at 17:31
0

It is completely normal to not see anything when typing your password. This is be design and (arguably) more secure than displaying a * for each character you enter.

This is to prevent someone standing over your shoulder from seeing *****, counting the characters, and, knowing your spouse's name is 'Susan', trying to break into your account using permutations of that name, for example.

Even though you do not see visual feedback that you are entering your password, it is being received.

  • Previously, i have to login again and again cause it said login incorrect even i've write with correct password. Then i've tried to reboot and it works. I have no idea what happened before. But thankyou for the explanation. – Sriwulan WP Nov 16 '18 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.