1

I've successfully setup X11forwarding from Linux to Mac. Now I'm able to run Thunar and get a window locally.

But the clipboard is not shared between the Thunar window and Mac computer.

Any ideas?

  • Taking “thunar” out of the picture for a moment, what do you get with xclip -in <<<whatever on one end and xclip -o on the other? – phg Nov 16 '18 at 10:27
  • @phg Weird, there's no xclip on Xquartz, but I just found out there's a preference dialog. I just need to check Enable syncing in Pasteboard tab. Now it works .... – daisy Nov 16 '18 at 10:32
2

As phg pointed out, it wasn't a SSH issue ... I just need to enable pasteboard syncing locally, e.g

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.