0

I have downloaded KDE Neon, a few days ago. I tried to install it using live usb, but it would not install completely, having trouble at grub installing.

I tried twice, but got some results.
Today I have downloaded it again, but now I'm facing another problem that is:

After BIOS it prompting
error: /'boot'/ not found

after that

error: invalid magic number alloc magic is broken at 0x602c7280:6014dd40 (this address changing on each boot)
Aborted: Press any key to exit

after exit

ISOLINUX 6.03 20171017 FHDD Copyright(c) 1994 - 2014 H. Peter Anvin et al

Failed to load idlinux.c32
Boot failed: Press any key to retry...

and all this looping.
I've checked UEFI boot is enabled or not but, that's not fixing it.
I'm using
Intel Pentium© Dual-Core CPU E5300 @ 2.60GHz × 2
But it's not a matter of configuration. So please, what is the cause of all that.
Getting error: /'boot' not found in first place is may cause of that.

  • Did you check the check-sum of the downloaded file? Torrent is a good tool for downloading big files. It can re-start, and it will self-check. – ctrl-alt-delor Nov 15 '18 at 12:25
  • check the sha256sum, they have a file with it in (it is a very small file). – ctrl-alt-delor Nov 15 '18 at 12:43
  • Is that their sha256sum (from the sha256sum file), or the one you calculated? You need to compare the two. – ctrl-alt-delor Nov 15 '18 at 12:48
  • On Debian and many other Unixs, there is a program called sha256sum. run as sha256sum «file-to-calculate-sha256sum-of» (What OS are you using?) – ctrl-alt-delor Nov 15 '18 at 12:59
  • It will have the command. – ctrl-alt-delor Nov 15 '18 at 13:12
1

If the sha256sum is different, then it is a different file. It is practically impossible for two files to have the same sha256sum (there is not enough time and files in the universe for this to happen), and logically impossible for a file to have two sha256sums.

Therefore the files are different. This is probably a download error.

  • But I had changed url and that doesn't mean file will be differ. – Swapnil Nov 16 '18 at 5:32
  • Where did you change the url? – ctrl-alt-delor Nov 16 '18 at 7:31
  • While downloading I had changed in Download Manager on my android phone. Had just copy paste by long press on android. No worry I've downloaded new iso just released yesterday. I didn't changed url now let me check if it is working and installing successfully. – Swapnil Nov 16 '18 at 8:18
  • I don't know what's wrong with it I'm getting Executing 'grub-install /dev/sda' failed. This is a fatal error. even I had installed Linux Mint Cinnamon successfully previously. Frustrated. Thought new release would not have any error. Sorry – Swapnil Nov 16 '18 at 8:45
  • Did you check the sha256sum, of the new file? – ctrl-alt-delor Nov 16 '18 at 10:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.