1

When I press "m" to compose an email in mutt I am asked "to:", "cc:" and "subject:". Can I select the fields to be asked, for example, only "to:" and "subject:"?

1 Answer 1

4

You can disable asking for “Cc:” by unsetting the askcc setting; in your ~/.muttrc:

unset askcc
2
  • perfect, any idea on how to do a macros for that? For example, with "m" I do the normal compose and with "M" I do without "CC:"? Thanks in any case Commented Nov 9, 2018 at 22:00
  • Note that the default in mutt for this setting is "no", so OP has presumably explicitly enabled askcc in their .muttrc.
    – jasonwryan
    Commented Nov 9, 2018 at 22:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .