-2

I have been workinng on ubuntu that is installed on dual boot with windows 10 for a while and yestrday a have descovred that all my files are on read only i can't modify or delete .... I found then the windows fast boot was turned on. I turned it off. In the grup when i chose ubuntu take me to a terminal. enter image description here

Note that secured boot i disabled too.

closed as unclear what you're asking by Rui F Ribeiro, RalfFriedl, Volker Siegel, Thomas, G-Man Nov 11 '18 at 5:19

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • type fsck -f /dev/sda5 at (initramfs) to attempt to repair the filesystem – bgregs Nov 9 '18 at 15:10
  • It's works thank you @bgregs can you create an answer. – Achraf Nov 9 '18 at 15:34
2

You need to attempt to repair the file system (the error message hints at this by saying):

UNEXPECTED INCONSISTENCY: RUN fsck MANUALLY

This can be done by executing the following command at the (initramfs) prompt:

fsck -f /dev/sda5

Man page link for fsck: link

EDIT:

This question originated because of recent Windows 10 updates (in a dual boot environment) flipping "fast-boot" back on. The problem was documented originally here: link

The OP had to disable fast-boot, and was then presented with the above error. The fsck command finally resolved their issues.

Not the answer you're looking for? Browse other questions tagged or ask your own question.