0

how to fix "Error: Package: mysql-community-server-5.6.42-2.el7.x86_64 (mysql56-community) Requires: systemd You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest" i want to install mysql on AMI linux 2017-09 and give these commands

1.wget http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm 2.rpm -ivh mysql-community-release-el7-5.noarch.rp 3.yum install mysql-server the system give upper mention error,i already update yum and reinstall the option,i test that steps on local machine its successful,but not on AMI linux 2017-09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.