0

So I have arch running on a mining rig and everything was running fine until I tried adding a 5th GPU. On boot I get an error that says hw_init of IP block failed -110. I've switched around risers and cards and the same thing happens.

Interestingly, if I switch my new card to another PCI-E slot, it still doesn't run but the one switched over will. It's almost as if arch is keeping track of which GPUs I've had and not running the new one.

I found this recent thread that displays the issue but it seems it may just be a kernel bug, in which case, do I have to just wait for a patch to the linux kernel?

closed as off-topic by jasonwryan, G-Man, Thomas, terdon Nov 11 '18 at 12:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – jasonwryan, G-Man, Thomas, terdon
If this question can be reworded to fit the rules in the help center, please edit the question.

0

So I ended up swapping out that card for one that I knew worked. As it turns out, the GPU is dead.

Not the answer you're looking for? Browse other questions tagged or ask your own question.