-5

This question is an exact duplicate of:

After getting a request to install OS updates I waited almost 12 hours, which after being done I ran grep Version /etc/os-release. It says version 2018.4 but, when I run uname -a and uname -r both say 4.17.0. So shouldn't it say 4.18.0? I also had a folder or directory called kali live and now it is gone.

marked as duplicate by Ipor Sircer, Rui F Ribeiro, filbranden, jimmij, GAD3R Nov 6 '18 at 16:33

This question was marked as an exact duplicate of an existing question.

  • Jesus guys not every post is a duplicate of why is Kali so hard to set up – Rogue Nov 6 '18 at 6:58
7

/etc/os-release shows information about the currently installed operating system. 2018.4 is the release you’re running of whatever distribution you’re using.

uname shows information about the running kernel. 4.17.0 is the (base) version of the running kernel. You might have 4.18 installed too, but until you reboot, it won’t be the running kernel.

  • I did reboot twice nothing changed plus when i right click on desktop the create new folder option is gone – Rogue Nov 6 '18 at 8:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.