0
[root@localhost opt]# rpm -ivh wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm 
warning: wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID a3a882c1
   1:wl-kmod                ########################################### [100%]
[root@localhost opt]# rpm -ivh broadcom-wl-5.10.91.9.3-1.fc12.noarch.rpm 
warning: broadcom-wl-5.10.91.9.3-1.fc12.noarch.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID a3a882c1
error: Failed dependencies:
    wl-kmod >= 5.10.91.9.3 is needed by broadcom-wl-5.10.91.9.3-1.fc12.noarch
1
  • You installed a source rpm for the dependency. Install the normal one instead.
    – Mat
    Sep 11, 2012 at 5:03

1 Answer 1

1

Find wl-kmod-5.10.91.9.3-3.fc12.6.rpm instead of wl-kmod-5.10.91.9.3-3.fc12.6.src.rpm -- it shouldn't end in .src.rpm

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .