Ubuntu 14.04 is struck at boot screen

This box is running on vmware esxi, following is the boot screen

enter image description here

I tried interrupting boot using following options

  1. holding shift key
  2. pressing escape key

But none of them worked, How to interrupt boot and get into single user mode?

closed as too broad by Rui F Ribeiro, schily, RalfFriedl, jimmij, JigglyNaga Oct 26 '18 at 11:05

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Single user mode requires that at least / gets mounted, which appears to be what is failing here. – jordanm Oct 25 '18 at 15:43

As you cannot enter rescue mode from the boot menu, probably due to VMWare, you might want to try using a live cd to fix the problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.