2

I upgraded to lubuntu 18.10. Previously I would press the 'prt sc' key and file named something like '2018-08-29-095118_1366x768_scrot.png' would magically exist. I would not have to stop what I was doing to deal with the screen shot. Now there are several windows that popup and want attention.

How do I get the former response to work again?

4

The new keybinding for the "Print Screen Key" in Lubuntu 18 uses lximage-qt -s. In order to get the desired behavior you need to change the "Print Screen Key" keybinding to use scrot. This is the screenshot program Lubuntu used to utilize.

This option is under,

Preferences --> LXQT Settings --> Shortcut Keys

Scroll down to "Print" then click on it. Click the modify button, then delete everything in command box. After it is empty type in scrot then click on the "OK" button.

Everything should work as desired for you now, if not then open the terminal and make sure scrot is installed with sudo apt-get install scrot.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.