0

The org.gnome.settings-daemon.plugins.xsettings overrides {'Gtk/ShellShowsAppMenu': <1>} method only enables a "Text Editor" tab, itself not keyboard-accessible anyway, next to "Activities", which doesn't even include the expected File-Edit-View-Search-Tools-Documents-Help menu but some useless New Window-Help-Quit menu, also not keyboard-accessible.

There's a partially keyboard-friendly F10 menu, but that one is not Mac-style. I want to see the standard File-Edit-View-Search-Tools-Documents-Help items arranged horizontally next to the Activities button.

The emphasis is on keyboard accessibility.

Note that this is not a duplicate of Enabling `Alt` hotkeys for buttons in Gnome?. I don't need to enable the hotkeys. They are enabled.

Please test your answer on Ubuntu (Bionic Beaver). Many answers to this question don't apply or don't apply anymore.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.