0

Using:

  • Arch Linux
  • XFCE
  • Fcitx
    • Mozc
    • LibPinyin

I had my setup correct, but for some reason it has gone haywire.

My setup was

Turn on: LSuper Rotate: Ctrl + LSuper (Preferably I would Numlock + LSuper, but couldn't find that)

And it would rotate between

Custom Dvorak (keyboard symbol) Custom Dvorak + Mozc Custom Dvorak + LibPinyin

What I have now is:

Japanese Qwerty + Mozc (keyboard symbol) US Qwerty + LibPinyin

And I don't even have these layouts in my keyboard layout settings!!! Fcitx just adds them! When I turn Fctix off, the layouts even stay there until I reset my layout settings.

What's going on here?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.