1
root@Hunter:~# apt install telegram-desktop
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 telegram-desktop : Depends: qtbase-abi-5-11-0 but it is not installable
                    Recommends: fonts-open-sans but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
2

This is one example of Sid’s “unstable” nature: there are no guarantees that it contains a coherent set of packages. Qt5 is transitioning from qtbase-abi-5-11-0 to qtbase-abi-5-11-2, and all dependent packages, including telegram-desktop, need to be rebuilt.

You should be able to install the package in a few days’ time.

Users of Sid should pay attention to the points raised in the unstable FAQ.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.