14

Pressing Ctrl + Alt + t seems to do nothing on my Linux Mint 13 MATE.

How can I set this shortcut to launch a terminal window?

As a detail, it seems the terminal is mate-terminal rather than gnome-terminal.

8

You can just use Keyboard Shortcuts, available via Main Menu's Search ..

Just Add a new item... eg. named mate-terminal ... the command should be mate-terminal

Then click on the new item (which appears at the bottom of the list).. and type Control-Alt-t ...

All done...

If you have compiz installed, you can also use its Commands options, but the above method should still work.

  • 2
    This did not work in Debian Jessie. – Barracuda May 28 '15 at 8:58
  • @Barracuda it works. I went to Settings -> Keyboard > Shortcuts > Own shortcuts -> Add. Tested on Debian 8.1.0 – barwnikk Jul 13 '15 at 15:15
5

Go to keyboard shortcut at System Tools -->Preferences-->System Settings-->keyboard-->shortcut Custom shortcuts

add + 
Name: gnome-terminal
Command :gnome-terminal
ctrl+alt+t 

quickly try that

  • 1
    This one worked for me. Debian Jessie – Barracuda May 28 '15 at 8:58
0

Alt-T just try and see. You don't have to add any new shortcut keys

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.