2

In the previous versions of gedit, I was able to open the file directly by entering the full path of file in open window dialog box. But now, I have to browse to the folder manually before I can open the file. Is there a way to enable the full path functionality?

  • I was having the same problem with nautilus, but I was able to solve it by entering command gsettings set org.gnome.nautilus.preferences always-use-location-entry true – futureishere Oct 17 '18 at 11:16
4

I found the answer. When the open file dialog box is open, pressing Ctrl+L opens the Enter Location or URL field in which you can enter the full file path to open the said file directly.

  • But why-oh-why is there not a more obvious way to do this thing!!?? – crobar Sep 23 '19 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.