2

I'm having an issue wherein touch events do not work on a touch-capable monitor when Chromium is started with the --kiosk flag. If I remove the flag, touch events behave as I'd like them to.

Here's the command I'm using to start Chromium:

 chromium-browser --kiosk \                                                                                                                                              
                  --incognito \                                                                                                                                          
                  --enable-logging \                                                                                                                                     
                  --v=1 \                                                                                                                                                
                  --force-device-scale-factor=1.0 \                                                                                                                      
                  --disable-session-crashed-bubble \                                                                                                                     
                   --disable-pinch \                                                                                                                                      
                   --remote-debugging-port=9922 \                                                                                                                         
                   http://localhost:8080 > /home/$USER/Documents/kiosk.log 2>&1 &

I've also tried providing the --touch-devices flag, which has no effect.

So, am I missing a flag (or similar)? Is this a bug?

Environment: Chromium 71.0.3559.6 Ubuntu 18.04

1
  • Did you find a solution @pdoherty926?
    – Basj
    Commented Nov 15, 2022 at 10:03

2 Answers 2

0

Have you tried with --enabled --touch-events?

Also, I don't know about your set up, but I've read about someone who installed x11-xserver-utils unclutter from APT as well.

Hope this is helpful

Source

1
  • Thanks, but adding these two flags to the above has no effect. Commented Oct 19, 2018 at 16:53
0

I think the flag should be

--touch-events=enabled

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .