0

I downloaded an older version of blender (2.76b). I Unpacked the archive, then I ran the Blender executable. I have Linux Mint.

This message appears:

Unknown file type

The file "blender" has no known programs associated with it. If you trust the source of this file, and have sufficient permissions, you can mark it executable and launch it. Or, you can use the Open With dialog to pick a program to associate it with.

I click on Make executable and run. Then, nothing happens. It's as if didn't do anything. No error messages or anything!

How can I solve this?

Edit It's the first time to use Linux so here are the details. I write this in the terminal:

./blender

This is the response:

bash: ./blender: Permission denied

3

1 Answer 1

0

Run chmod +x blender from the terminal, and do ls -l blender to confirm that it worked. It seems that for some reason, the GUI was unsuccessful in making the file executable. If that succeeds, you should then be able to run it.

1
  • The first code doesn't do anything. The second code gives this response: -rw------- 1 m m 117236176 نوف 3 2015 blender Oct 8, 2018 at 23:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .