2
  1. I install the fcitx input method using apt install fcitx fcitx-sunpinyin
  2. after that, I manually set the fcitx to the startup applications and restart.

  3. However, when I try to involk the chinese input method using ctrl+space, it won't work. I have set my enviroment language to export LANG=zh_CN.UTF-8, it still wont work.

  4. then I using fcitx-diagnose and see some errors saying I need to add something to .xprofile, so I added the following:

    export GTK_IM_MODULE=fcitx

    export QT_IM_MODULE=fcitx

    export XMODIFIERS=@im=fcitx

After restart, it still won't work, and it seems that using fcitx-diagnose still have such errors. It's a long output, so I leave it to the end.

  1. I tried to using im-config suggest in this post, it wont work.

  2. I tried to quit fcitx and restart by input in the console fcitx, the output seems fine except last two lines:

enter image description here

  1. I can see the output method in the bottom left corner of the desktop, but I just can't use it to input chinese:

enter image description here

The output of fcixt-diagnose english version:

# System Info:
1.  `uname -a`:

        Linux len-db 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u5 (2018-09-30) x86_64 GNU/Linux

2.  `lsb_release -a`:

        No LSB modules are available.
        Distributor ID: Debian
        Description:    Debian GNU/Linux 9.5 (stretch)
        Release:    9.5
        Codename:   stretch

3.  `lsb_release -d`:

        Description:    Debian GNU/Linux 9.5 (stretch)

4.  `/etc/lsb-release`:

    `/etc/lsb-release` not found.

5.  `/etc/os-release`:

        PRETTY_NAME="Debian GNU/Linux 9 (stretch)"
        NAME="Debian GNU/Linux"
        VERSION_ID="9"
        VERSION="9 (stretch)"
        ID=debian
        HOME_URL="https://www.debian.org/"
        SUPPORT_URL="https://www.debian.org/support"
        BUG_REPORT_URL="https://bugs.debian.org/"

6.  Desktop Environment:

    Desktop environment is `gnome3`.

7.  Bash Version:

        BASH_VERSION='4.4.12(1)-release'

# Environment:
1.  DISPLAY:

        DISPLAY=':0'

2.  Keyboard Layout:

    1.  `setxkbmap`:

            xkb_keymap {
                xkb_keycodes  { include "evdev+aliases(qwerty)" };
                xkb_types     { include "complete"  };
                xkb_compat    { include "complete"  };
                xkb_symbols   { include "pc+cn+us:2+inet(evdev)"    };
                xkb_geometry  { include "pc(pc105)" };
            };

    2.  `xprop`:

            _XKB_RULES_NAMES(STRING) = "evdev", "pc105", "cn,us", "", ""

3.  Locale:

    1.  All locale:

            C
            C.UTF-8
            POSIX
            zh_CN.utf8

    2.  Current locale:

            LANG=en_US.UTF-8
            LANGUAGE=zh_CN:zh
            LC_CTYPE="en_US.UTF-8"
            LC_NUMERIC="en_US.UTF-8"
            LC_TIME="en_US.UTF-8"
            LC_COLLATE="en_US.UTF-8"
            LC_MONETARY="en_US.UTF-8"
            LC_MESSAGES="en_US.UTF-8"
            LC_PAPER="en_US.UTF-8"
            LC_NAME="en_US.UTF-8"
            LC_ADDRESS="en_US.UTF-8"
            LC_TELEPHONE="en_US.UTF-8"
            LC_MEASUREMENT="en_US.UTF-8"
            LC_IDENTIFICATION="en_US.UTF-8"
            LC_ALL=

        **Error occurs when running `locale`. Please check your locale settings.**

            locale: Cannot set LC_CTYPE to default locale: No such file or directory
            locale: Cannot set LC_MESSAGES to default locale: No such file or directory
            locale: Cannot set LC_ALL to default locale: No such file or directory

4.  Directories:

    1.  Home:

            /home/tom

    2.  `${XDG_CONFIG_HOME}`:

        Environment variable `XDG_CONFIG_HOME` is not set.

        Current value of `XDG_CONFIG_HOME` is `~/.config` (`/home/tom/.config`).

    3.  Fcitx Settings Directory:

        Current fcitx settings directory is `~/.config/fcitx` (`/home/tom/.config/fcitx`).

5.  Current user:

    The script is run as tom (1000).

# Fcitx State:
1.  executable:

    Found fcitx at `/usr/bin/fcitx`.

2.  version:

    Fcitx version: `4.2.9.1`

3.  process:

    Found 2 fcitx processes:

          948 fcitx
         1000 fcitx-dbus-watc

4.  `fcitx-remote`:

    `fcitx-remote` works properly.

5.  DBus interface:

    Using `dbus-send` to check dbus.

    Owner of DBus name `org.fcitx.Fcitx` is `:1.35`.

    PID of DBus name `org.fcitx.Fcitx` owner is `948`.

# Fcitx Configure UI:
1.  Config Tool Wrapper:

    Found fcitx-configtool at `/usr/bin/fcitx-configtool`.

2.  Config GUI for gtk2:

    Found `fcitx-config-gtk` at `/usr/bin/fcitx-config-gtk`.

3.  Config GUI for gtk3:

    Found `fcitx-config-gtk3` at `/usr/bin/fcitx-config-gtk3`.

4.  Config GUI for kde:

    **`kcmshell4` not found.**

# Frontends setup:
## Xim:
1.  `${XMODIFIERS}`:

    **XMODIFIERS is not set**

    **Please set environment variable XMODIFIERS to "@im=fcitx" using the tool your distribution provides or add `export XMODIFIERS=@im=fcitx` to your `~/.xprofile`. See [Input Method Related Environment Variables: XMODIFIERS](http://fcitx-im.org/wiki/Input_method_related_environment_variables#XMODIFIERS).**
    Xim Server Name from Environment variable is fcitx.

2.  XIM_SERVERS on root window:

    Xim server name is the same with that set in the environment variable.

## Qt:
1.  qt4 - `${QT4_IM_MODULE}`:

    **Please set environment variable QT_IM_MODULE to "fcitx" using the tool your distribution provides or add `export QT_IM_MODULE=fcitx` to your `~/.xprofile`. See [Input Method Related Environment Variables: QT_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables#QT_IM_MODULE).**

2.  qt5 - `${QT_IM_MODULE}`:

    **Please set environment variable QT_IM_MODULE to "fcitx" using the tool your distribution provides or add `export QT_IM_MODULE=fcitx` to your `~/.xprofile`. See [Input Method Related Environment Variables: QT_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables#QT_IM_MODULE).**

3.  Qt IM module files:

    Found fcitx im module for Qt5: `/usr/lib/x86_64-linux-gnu/qt5/plugins/platforminputcontexts/libfcitxplatforminputcontextplugin.so`.
    Found fcitx im module for Qt4: `/usr/lib/x86_64-linux-gnu/qt4/plugins/inputmethods/qtim-fcitx.so`.

## Gtk:
1.  gtk - `${GTK_IM_MODULE}`:

    **Please set environment variable GTK_IM_MODULE to "fcitx" using the tool your distribution provides or add `export GTK_IM_MODULE=fcitx` to your `~/.xprofile`. See [Input Method Related Environment Variables: GTK_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables#GTK_IM_MODULE).**

2.  `gtk-query-immodules`:

    1.  gtk 2:

        **Cannot find `gtk-query-immodules` for gtk 2**

        **Cannot find fcitx im module for gtk 2.**

    2.  gtk 3:

        **Cannot find `gtk-query-immodules` for gtk 3**

        **Cannot find fcitx im module for gtk 3.**

3.  Gtk IM module cache:

    1.  gtk 2:

        Found immodules cache for gtk `2.24.31` at `/usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/immodules.cache`.
        Version Line:

            # Created by /usr/lib/x86_64-linux-gnu/libgtk2.0-0/gtk-query-immodules-2.0 from gtk+-2.24.31

        Found fcitx im modules for gtk `2.24.31`.

            "/usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/immodules/im-fcitx.so" 
            "fcitx" "Fcitx (Flexible Input Method Framework)" "fcitx" "/usr/share/locale" "ja:ko:zh:*" 

    2.  gtk 3:

        Found immodules cache for gtk `3.22.11` at `/usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/immodules.cache`.
        Version Line:

            # Created by /usr/lib/x86_64-linux-gnu/libgtk-3-0/gtk-query-immodules-3.0 from gtk+-3.22.11

        Found fcitx im modules for gtk `3.22.11`.

            "/usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/immodules/im-fcitx.so" 
            "fcitx" "Fcitx (Flexible Input Method Framework)" "fcitx" "/usr/share/locale" "ja:ko:zh:*" 

4.  Gtk IM module files:

    1.  gtk 2:

        All found Gtk 2 immodule files exist.

    2.  gtk 3:

        All found Gtk 3 immodule files exist.

# Configuration:
## Fcitx Addons:
1.  Addon Config Dir:

    Found fcitx addon config directory: `/usr/share/fcitx/addon`.

2.  Addon List:

    1.  Found 24 enabled addons:

            fcitx-autoeng
            fcitx-chttrans
            fcitx-classic-ui
            fcitx-clipboard
            fcitx-dbus
            fcitx-freedesktop-notify
            fcitx-fullwidth-char
            fcitx-imselector
            fcitx-ipc
            fcitx-keyboard
            fcitx-kimpanel-ui
            fcitx-lua
            fcitx-notificationitem
            fcitx-punc
            fcitx-quickphrase
            fcitx-remote
            fcitx-spell
            fcitx-sunpinyin
            fcitx-unicode
            fcitx-vk
            fcitx-x11
            fcitx-xim
            fcitx-xkb
            fcitx-xkbdbus

    2.  Found 0 disabled addons:

3.  Addon Libraries:

    **Cannot find file `fcitx-xkbdbus.so` of addon `fcitx-xkbdbus`.**

    **Cannot find file `fcitx-autoeng.so` of addon `fcitx-autoeng`.**

    **Cannot find file `fcitx-x11.so` of addon `fcitx-x11`.**

    **Cannot find file `fcitx-quickphrase.so` of addon `fcitx-quickphrase`.**

    **Cannot find file `fcitx-fullwidth-char.so` of addon `fcitx-fullwidth-char`.**

    **Cannot find file `fcitx-kimpanel-ui.so` of addon `fcitx-kimpanel-ui`.**

    **Cannot find file `fcitx-clipboard.so` of addon `fcitx-clipboard`.**

    **Cannot find file `fcitx-dbus.so` of addon `fcitx-dbus`.**

    **Cannot find file `fcitx-remote-module.so` of addon `fcitx-remote`.**

    **Cannot find file `fcitx-keyboard.so` of addon `fcitx-keyboard`.**

    **Cannot find file `fcitx-vk.so` of addon `fcitx-vk`.**

    **Cannot find file `fcitx-classic-ui.so` of addon `fcitx-classic-ui`.**

    **Cannot find file `fcitx-notificationitem.so` of addon `fcitx-notificationitem`.**

    **Cannot find file `fcitx-sunpinyin.so` of addon `fcitx-sunpinyin`.**

    **Cannot find file `fcitx-lua.so` of addon `fcitx-lua`.**

    **Cannot find file `fcitx-unicode.so` of addon `fcitx-unicode`.**

    **Cannot find file `fcitx-spell.so` of addon `fcitx-spell`.**

    **Cannot find file `fcitx-xim.so` of addon `fcitx-xim`.**

    **Cannot find file `fcitx-freedesktop-notify.so` of addon `fcitx-freedesktop-notify`.**

    **Cannot find file `fcitx-punc.so` of addon `fcitx-punc`.**

    **Cannot find file `fcitx-xkb.so` of addon `fcitx-xkb`.**

    **Cannot find file `fcitx-imselector.so` of addon `fcitx-imselector`.**

    **Cannot find file `fcitx-ipc.so` of addon `fcitx-ipc`.**

    **Cannot find file `fcitx-chttrans.so` of addon `fcitx-chttrans`.**

4.  User Interface:

    Found 2 enabled user interface addons:

        fcitx-classic-ui
        fcitx-kimpanel-ui

## Input Methods:
1.  Found 2 enabled input methods:

        fcitx-keyboard-cn
        sunpinyin

2.  Default input methods:

    You have a keyboard input method "fcitx-keyboard-cn" correctly added as your default input method.

# Log:
1.  `date`:

        Sat Oct  6 23:32:08 CST 2018

2.  `~/.config/fcitx/log/`:

        total 0

3.  `~/.config/fcitx/log/crash.log`:

    `~/.config/fcitx/log/crash.log` not found.

The Chinese version, the difference is that I set export LANG=zh_CN.UTF-8 instead of export LANG=en_US.UTF-8:

系统信息:
1.  `uname -a`:

        Linux len-db 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u5 (2018-09-30) x86_64 GNU/Linux

2.  `lsb_release -a`:

        No LSB modules are available.
        Distributor ID: Debian
        Description:    Debian GNU/Linux 9.5 (stretch)
        Release:    9.5
        Codename:   stretch

3.  `lsb_release -d`:

        Description:    Debian GNU/Linux 9.5 (stretch)

4.  `/etc/lsb-release`:

    `/etc/lsb-release` 未找到.

5.  `/etc/os-release`:

        PRETTY_NAME="Debian GNU/Linux 9 (stretch)"
        NAME="Debian GNU/Linux"
        VERSION_ID="9"
        VERSION="9 (stretch)"
        ID=debian
        HOME_URL="https://www.debian.org/"
        SUPPORT_URL="https://www.debian.org/support"
        BUG_REPORT_URL="https://bugs.debian.org/"

6.  桌面环境:

    桌面环境为 `gnome3`。

7.  Bash Version:

        BASH_VERSION='4.4.12(1)-release'

# 环境:
1.  DISPLAY:

        DISPLAY=':0'

2.  键盘布局:

    1.  `setxkbmap`:

            xkb_keymap {
                xkb_keycodes  { include "evdev+aliases(qwerty)" };
                xkb_types     { include "complete"  };
                xkb_compat    { include "complete"  };
                xkb_symbols   { include "pc+cn+us:2+inet(evdev)"    };
                xkb_geometry  { include "pc(pc105)" };
            };

    2.  `xprop`:

            _XKB_RULES_NAMES(STRING) = "evdev", "pc105", "cn,us", "", ""

3.  Locale:

    1.  全部可用 locale:

            C
            C.UTF-8
            POSIX
            zh_CN.utf8

    2.  当前 locale:

            LANG=zh_CN.utf8
            LANGUAGE=zh_CN:zh
            LC_CTYPE="zh_CN.utf8"
            LC_NUMERIC="zh_CN.utf8"
            LC_TIME="zh_CN.utf8"
            LC_COLLATE="zh_CN.utf8"
            LC_MONETARY="zh_CN.utf8"
            LC_MESSAGES="zh_CN.utf8"
            LC_PAPER="zh_CN.utf8"
            LC_NAME="zh_CN.utf8"
            LC_ADDRESS="zh_CN.utf8"
            LC_TELEPHONE="zh_CN.utf8"
            LC_MEASUREMENT="zh_CN.utf8"
            LC_IDENTIFICATION="zh_CN.utf8"
            LC_ALL=

4.  目录:

    1.  主目录:

            /home/tom

    2.  `${XDG_CONFIG_HOME}`:

        环境变量 `XDG_CONFIG_HOME` 没有设定。

        `XDG_CONFIG_HOME` 的当前值是 `~/.config` (`/home/tom/.config`)。

    3.  Fcitx 设置目录:

        当前 fcitx 设置目录是 `~/.config/fcitx` (`/home/tom/.config/fcitx`)。

5.  当前用户:

    脚本作为 tom (1000) 运行。

# Fcitx 状态:
1.  可执行文件:

    在 `/usr/bin/fcitx` 找到了 fcitx.

2.  版本:

    Fcitx 版本: `4.2.9.1`

3.  进程:

    找到了 2 个 fcitx 进程:

          948 fcitx
         1000 fcitx-dbus-watc

4.  `fcitx-remote`:

    `fcitx-remote` 工作正常.

5.  DBus interface:

    Using `dbus-send` to check dbus.

    Owner of DBus name `org.fcitx.Fcitx` is `:1.35`.

    PID of DBus name `org.fcitx.Fcitx` owner is `948`.

# Fcitx 配置界面:
1.  配置工具封装:

    在 `/usr/bin/fcitx-configtool` 找到了 fcitx-configtool。

2.  用于 GTK+-2.0 的配置界面:

    在 `/usr/bin/fcitx-config-gtk` 找到了 `fcitx-config-gtk`。

3.  用于 GTK+-3.0 的配置界面:

    在 `/usr/bin/fcitx-config-gtk3` 找到了 `fcitx-config-gtk3`。

4.  KDE 的配置界面:

    **`kcmshell4` 未找到.**

# 前端设置:
## Xim:
1.  `${XMODIFIERS}`:

    **XMODIFIERS 没有设置**

    **请使用您发行版提供的工具将环境变量 XMODIFIERS 设为 "@im=fcitx" 或者将 `export XMODIFIERS=@im=fcitx` 添加到您的 `~/.xprofile` 中. 参见 [输入法相关的环境变量: XMODIFIERS](http://fcitx-im.org/wiki/Input_method_related_environment_variables/zh-cn#XMODIFIERS).**
    从环境变量中获取的 Xim 服务名称为 fcitx.

2.  根窗口上的 XIM_SERVERS:

    Xim 服务的名称与环境变量中设置的相同.

## Qt:
1.  qt4 - `${QT4_IM_MODULE}`:

    **请使用您发行版提供的工具将环境变量 QT_IM_MODULE 设为 "fcitx" 或者将 `export QT_IM_MODULE=fcitx` 添加到您的 `~/.xprofile` 中. 参见 [输入法相关的环境变量: QT_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables/zh-cn#QT_IM_MODULE).**

2.  qt5 - `${QT_IM_MODULE}`:

    **请使用您发行版提供的工具将环境变量 QT_IM_MODULE 设为 "fcitx" 或者将 `export QT_IM_MODULE=fcitx` 添加到您的 `~/.xprofile` 中. 参见 [输入法相关的环境变量: QT_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables/zh-cn#QT_IM_MODULE).**

3.  Qt 输入法模块文件:

    找到了 Qt5 的输入法模块: `/usr/lib/x86_64-linux-gnu/qt5/plugins/platforminputcontexts/libfcitxplatforminputcontextplugin.so`.
    找到了 Qt4 的输入法模块: `/usr/lib/x86_64-linux-gnu/qt4/plugins/inputmethods/qtim-fcitx.so`.

## Gtk:
1.  gtk - `${GTK_IM_MODULE}`:

    **请使用您发行版提供的工具将环境变量 GTK_IM_MODULE 设为 "fcitx" 或者将 `export GTK_IM_MODULE=fcitx` 添加到您的 `~/.xprofile` 中. 参见 [输入法相关的环境变量: GTK_IM_MODULE](http://fcitx-im.org/wiki/Input_method_related_environment_variables/zh-cn#GTK_IM_MODULE).**

2.  `gtk-query-immodules`:

    1.  gtk 2:

        **无法找到 gtk 2 的 `gtk-query-immodules`.**

        **无法找到 gtk 2 的 fcitx 输入法模块.**

    2.  gtk 3:

        **无法找到 gtk 3 的 `gtk-query-immodules`.**

        **无法找到 gtk 3 的 fcitx 输入法模块.**

3.  Gtk 输入法模块缓存:

    1.  gtk 2:

        在 `/usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/immodules.cache` 找到了 gtk `2.24.31` 的输入法模块缓存.
        版本行:

            # Created by /usr/lib/x86_64-linux-gnu/libgtk2.0-0/gtk-query-immodules-2.0 from gtk+-2.24.31

        已找到 gtk `2.24.31` 的 fcitx 输入法模块.

            "/usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/immodules/im-fcitx.so" 
            "fcitx" "Fcitx (Flexible Input Method Framework)" "fcitx" "/usr/share/locale" "ja:ko:zh:*" 

    2.  gtk 3:

        在 `/usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/immodules.cache` 找到了 gtk `3.22.11` 的输入法模块缓存.
        版本行:

            # Created by /usr/lib/x86_64-linux-gnu/libgtk-3-0/gtk-query-immodules-3.0 from gtk+-3.22.11

        已找到 gtk `3.22.11` 的 fcitx 输入法模块.

            "/usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/immodules/im-fcitx.so" 
            "fcitx" "Fcitx (Flexible Input Method Framework)" "fcitx" "/usr/share/locale" "ja:ko:zh:*" 

4.  Gtk 输入法模块文件:

    1.  gtk 2:

        找到的全部 Gtk 2 输入法模块文件均存在.

    2.  gtk 3:

        找到的全部 Gtk 3 输入法模块文件均存在.

# 配置:
## Fcitx 插件:
1.  插件配置文件目录:

    找到了 fcitx 插件配置目录: `/usr/share/fcitx/addon`.

2.  插件列表:

    1.  找到了 24 个已启用的插件:

            fcitx-autoeng
            fcitx-chttrans
            fcitx-classic-ui
            fcitx-clipboard
            fcitx-dbus
            fcitx-freedesktop-notify
            fcitx-fullwidth-char
            fcitx-imselector
            fcitx-ipc
            fcitx-keyboard
            fcitx-kimpanel-ui
            fcitx-lua
            fcitx-notificationitem
            fcitx-punc
            fcitx-quickphrase
            fcitx-remote
            fcitx-spell
            fcitx-sunpinyin
            fcitx-unicode
            fcitx-vk
            fcitx-x11
            fcitx-xim
            fcitx-xkb
            fcitx-xkbdbus

    2.  找到了 0 个被禁用的插件:

3.  插件库: 

    **无法找到插件 `fcitx-xkbdbus` 的文件 `fcitx-xkbdbus.so`。**

    **无法找到插件 `fcitx-autoeng` 的文件 `fcitx-autoeng.so`。**

    **无法找到插件 `fcitx-x11` 的文件 `fcitx-x11.so`。**

    **无法找到插件 `fcitx-quickphrase` 的文件 `fcitx-quickphrase.so`。**

    **无法找到插件 `fcitx-fullwidth-char` 的文件 `fcitx-fullwidth-char.so`。**

    **无法找到插件 `fcitx-kimpanel-ui` 的文件 `fcitx-kimpanel-ui.so`。**

    **无法找到插件 `fcitx-clipboard` 的文件 `fcitx-clipboard.so`。**

    **无法找到插件 `fcitx-dbus` 的文件 `fcitx-dbus.so`。**

    **无法找到插件 `fcitx-remote` 的文件 `fcitx-remote-module.so`。**

    **无法找到插件 `fcitx-keyboard` 的文件 `fcitx-keyboard.so`。**

    **无法找到插件 `fcitx-vk` 的文件 `fcitx-vk.so`。**

    **无法找到插件 `fcitx-classic-ui` 的文件 `fcitx-classic-ui.so`。**

    **无法找到插件 `fcitx-notificationitem` 的文件 `fcitx-notificationitem.so`。**

    **无法找到插件 `fcitx-sunpinyin` 的文件 `fcitx-sunpinyin.so`。**

    **无法找到插件 `fcitx-lua` 的文件 `fcitx-lua.so`。**

    **无法找到插件 `fcitx-unicode` 的文件 `fcitx-unicode.so`。**

    **无法找到插件 `fcitx-spell` 的文件 `fcitx-spell.so`。**

    **无法找到插件 `fcitx-xim` 的文件 `fcitx-xim.so`。**

    **无法找到插件 `fcitx-freedesktop-notify` 的文件 `fcitx-freedesktop-notify.so`。**

    **无法找到插件 `fcitx-punc` 的文件 `fcitx-punc.so`。**

    **无法找到插件 `fcitx-xkb` 的文件 `fcitx-xkb.so`。**

    **无法找到插件 `fcitx-imselector` 的文件 `fcitx-imselector.so`。**

    **无法找到插件 `fcitx-ipc` 的文件 `fcitx-ipc.so`。**

    **无法找到插件 `fcitx-chttrans` 的文件 `fcitx-chttrans.so`。**

4.  用户界面:

    找到了 2 个已启用的用户界面插件:

        fcitx-classic-ui
        fcitx-kimpanel-ui

## 输入法:
1.  找到了 2 个启用的输入法:

        fcitx-keyboard-cn
        sunpinyin

2.  默认输入法:

    您已经正确的将一个键盘输入法 "fcitx-keyboard-cn" 设为默认.

# 日志:
1.  `date`:

        2018年 10月 06日 星期六 23:28:10 CST

2.  `~/.config/fcitx/log/`:

        总用量 0

3.  `~/.config/fcitx/log/crash.log`:

    `~/.config/fcitx/log/crash.log` 未找到.
  • try LC_ALL=zh_CN.utf8 first – lidaobing Oct 16 '18 at 1:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.