1

I want a minimal install for debian 9.5 with gnome on vmware. Following this post, I first install the base system without gui, then install gnome by apt install gnome-core --install-no-recommends, however, my virtual machine can't start into the gui mode after install that commend. The screen splash at the following point:

enter image description here

However, if I install the gnome with apt install gnome-core, the system is fine. By the way, the cpu and SMBus warning is also present using this method, but I can get into the graphical system despite of that.

Edit

I want to point out, with apt install gnome-core, I still get the Failed to initialize policy for cpu error, but I can login to the graphical system anyway. Getting rid of this warning message is very welcomed, but it seems this might not be the reason why I can't login in to the graphical system if I install gnome using apt install gnome-core --install-no-recommends.

closed as too broad by Rui F Ribeiro, user88036, RalfFriedl, Isaac, Shadur Oct 8 '18 at 13:34

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Which version of VMware are you using? – Colin 't Hart Oct 5 '18 at 10:04
  • @Colin'tHart vm12 – buzhidao Oct 5 '18 at 11:09
  • I have read of this problem going away on version 12.5. Also some people report it going away by disabling 3D acceleration. – Colin 't Hart Oct 5 '18 at 11:21
  • @Colin'tHart Where do I disable that? can you explain explicitly? – buzhidao Oct 5 '18 at 12:28