0

I have a VeraCrypt volume mounted from an external hard drive and the thumbnails for >90% of the files don't seem to load. Only the first few load then the rest show a clock icon. When I open the file, however, everything is fine. I recently reinstalled Linux Mint.

Here is what the directory looks like when I open it:

Directory

Also the files (png, jpg, mov, mp4) are not extremely large. Many are less than 2MB. When I open the directory, the CPU and memory usage is very low.

Any ideas? I have already tried changing the setting that limits the size a file must be to have a thumbnail generated. No results.

0

When you are in that directory go to edit -> preferences. A popup screen should open. Go to the previewtab. Set Show Thumbnails to "Always".

Does that fixes the problem?

  • I've tried this before and it hasn't worked. – William Oct 3 '18 at 22:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.