1

This question already has an answer here:

I've managed to remove password on login but can't remove this useless screen, so every time I boot up I have to press the "Log in" button to bypass it:

Login screen on Mint 19

Following on from a comment suggestion I've tried the solutions listed at How do I enable auto-login in Mint 18? but nothing has changed. I edited lightdm.conf file to include autologin-enable=true which wasn't there, and nothing has changed

Perhaps it's because I'm running Linux Mint 19 Tara, Cinnamon 3.8.7 whereas the suggested duplicate is for Mint 18. I don't know.

marked as duplicate by roaima, user88036, RalfFriedl, Isaac, schily Oct 2 '18 at 13:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Have you tried setting up autologin? – roaima Sep 30 '18 at 20:38
  • I don't have the "automatic login" option, instead, I have "manual login" one, and it's already turned off – naderabdalghani Oct 1 '18 at 10:30
  • Linux Mint 19 Tara, Cinnamon 3.8.7 – naderabdalghani Oct 1 '18 at 10:46
  • 2
    If the Mint 18 fix doesn't work for you, please would you update your question to show exactly what you added, and to which file. Then what did you do? Thanks. – roaima Oct 1 '18 at 13:05