From an Ubuntu 16.04 system, I am trying to make a remote desktop connection using Remmina Remote Desktop Client version 1.1.2 to a fedora server. I can login, but I get the message

VNC error - only supporting 8, 15, 16 and 24 bpp rdp connections

Then I am logged out. This seems to be a client based system, because I can login from a Windows system. How can I change the bpp for the client? Do I have to change the bpp for my client system?

  • Not sure why this is downvoted.
    – Soerendip
    Commented Sep 25, 2018 at 21:25

1 Answer 1


In the settings for your Remmina Remote Desktop Client, there should be an option to adjust the "color depth", change that to a supported bpp (bits per pixel) setting and see if that works.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .