0

I am trying to print on my Canon MG5650 via CUPS. I have a driver "Canon MG5600 series - CUPS+Gutenprint v5.2.11" was selected.

I ran the following command to print "one-sided". the results seems good (left side of the image below):

lpr -P Canon_MG5600_series -o sides=one-sided document.pdf 

However, when I ran flowing command to print "duplex":

lpr -P Canon_MG5600_series -o sides=two-sided-long-edge document.pdf

The first page got cropped at the top (right side of the image below).

I tried printing via the system dialog and via lpr and I got the same results.

Printouts

Any idea on how to fix that?

  • Hi Adam, would you please provide the command lpr that you had used for printing? – user88036 Sep 18 '18 at 16:02
  • @Goro Sorry, added to the description – Adam Sep 18 '18 at 16:58
0

Apparently it was a driver-related issue. After installing official printer drivers from the manufacturer it started working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.