0

we have Scientific Linux 7 PCs. At one of them I cannot activate the "screen sharing" under "Settings"- "Sharing". I tried to disable / enable the "sharing". I can activate and deactivate the ssh but no the screen sharing. The button in the green frame cannot be switched to "on". Any ideas how to proceed? I already tried:

  • check /etc/systemd/system/vncserver@service
  • check $USER/.vnc
  • check /root/.vnc

should I delete all the vnc related file? Any suggestions are highly appreciated.

enter image description here

0

Run vncserver manually:

x0vncserver -PasswordFile=~/.vnc/passwd
  • thank you, now I can connect (after having reset the password file) but unfortunately I only see a white-black densely dotted/mash screen. I still do not see the real screen if I do it from ssh. If I start from the PC itself it works. – pallago Sep 18 '18 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.