1

The wifi isn't showing up in the network manager in Gnome. There is a wifi entry along with wired, but it doesn't show any SSID. The wifi is enabled and the hardware shows up when I run lspci, and even the firmware shows up in /lib/firmware.

It's not soft or hard blocked when running rfkill. Is there anything else I can try?

0

I think its network manager issue. I had something similar happen to me, you can check my profile its my only question.

I executed iwconfig

$ sudo iwlist scan wlan0

and the card was there but it was down (iwlist scan failed)

so I run these commands to bring it up manually:

sudo ifconfig wlan0 up
service network-manager restart

If that doesnt work, you could try and fix it by a very simple step, namely modifying /etc/network/interfaces by removing (or commenting out using #) the following two lines:

auto wlan0
iface wlan0 inet dhcp

And lastly if youre connected to the internet you could try clicking System>Administration>Aditional Drivers (This will bring up non open-drivers)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.