1
  • Lifebook E5440 has WWAN Modem Sierra EM8805
  • Multi SIM - Phone is occupied when Notebook is online i know this problem from lenovo notebooks
  • Win10 doesnt let me set the config cause there is no com port

i used this workaround before

  • boot ubuntu lice cd
  • 2 terminals

    sudo su
    cat /dev/ttyUSB0
    

second terminal

    sudo su
    echo "AT^SYSCFGEX?" > /dev/ttyUSB0
    echo 'AT^SYSCFGEX="00",3FFFFFFF,1,1,7FFFFFFFFFFFFFFF,,' > /dev/ttyUSB0
  1. Problem: I dont have /dev/ttyUSB0 on Fujitsu Notebook
  2. Problem: I guessed by googling /dev/cdc-wdm0 is the modem - but when i CAT device i get gibberish
  3. cant run the AT command nor other ones like

     AT!STKVER
    
    • Do i have to setup a tty? How?
    • If not how to find correct tty?
    • Are AT command equal for every vendor?
    • How to enable packet switching for sierra em8805 via ubuntu?

UPDATE

Seems Sierra Modem is PW protected, got command reference from sierra.com - no luck so far with

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.