0

I need a shortcut Alt + 1 in Intellij IDEA but after Ubuntu upgrade it results into Alt + plus. However other numbers like Alt + 2 behave as expected. And hitting 1 indeed results into writing 1 in text editors. Only the shortcuts turn 1 into + for some reason.

It happens with any keys like alt, shift, ctrl together with 1 ... I tried more keyboard layouts but it happens in each of them.

0

Ok, this is obviously a buggy behavior but I managed to solve it by having US keyboard layout at the top position in Keyboard setting. As the second Czech layout that I have has + where US layout has 1. When I have Czech layout as the primary one, even though US layout is currently active. This bug happens.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.