Sound settings is missed from settings panel. I try launch it from a terminal with command gnome-control-center:

I already did install gnome-control-center:

#sudo apt-get install gnome-control-center

Reading package lists... Done
Building dependency tree       
Reading state information... Done
gnome-control-center is already the newest version (1:3.18.2-1ubuntu6).
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.
valeriy@valeriy-HP-ProBook-450-G5 ~ $ 

And when I launch the gnome-control-center sound from console, I have the next messages:

# gnome-control-center sound

** (gnome-control-center:11036): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-ljc9eyj0jN: Connection refused

** (gnome-control-center:11036): WARNING **: Ignoring launcher landscape-client-settings (missing desktop file)

** (gnome-control-center:11036): WARNING **: Ignoring launcher language-selector (missing desktop file)

** (gnome-control-center:11036): WARNING **: Ignoring launcher software-properties-gtk (missing desktop file)

** (gnome-control-center:11036): WARNING **: Ignoring launcher ubuntuone-installer (missing desktop file)

** (gnome-control-center:11036): WARNING **: Could not find settings panel "sound"`
  • I get a gui window with settings, but no sound settings icon:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.