2

Is there a possibility to tell systemd to not restart a service? Or force systemd to restart a service maximum 3 times. If after 3 restarts service still needs to be restarted then systemd stops this service. I am trying changing .conf file (with StartLimitBurst option) but still without good results. Is there any other option with which I could do that?

When I see logs. There is something like: Unknown lvalue 'StartLimitBurst' in section 'Unit. Why is that?

marked as duplicate by maulinglawns, andcoz, schily, Guss, Isaac Aug 23 '18 at 17:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

-2

You can use systemctl disable dummy.service and that service won start again when you boot up your machine. If you want to use that service again, you have to enable it.

Regarding your "restart 3 times" query, you can see here.

Not the answer you're looking for? Browse other questions tagged or ask your own question.